It is currently Wed Feb 21, 2018 9:13 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Owned movies will not play
PostPosted: Sun Jan 14, 2018 1:38 pm 
Offline

Joined: Sun Jan 14, 2018 1:19 pm
Posts: 4
I've scanned movies from a cloud drive I have within my network and double-checked the file is associated to the correct location but the file will not play. I've checked the file association with the media extension to ensure that Quicktime will start when a file with that extension is selected but nothing happens.


Attachments:
Screen Shot 2018-01-14 at 6.37.27 AM.png
Screen Shot 2018-01-14 at 6.37.27 AM.png [ 204.15 KiB | Viewed 118 times ]
Top
 Profile  
 
 Post subject: Re: Owned movies will not play
PostPosted: Sun Jan 14, 2018 1:44 pm 
Offline
User avatar

Joined: Tue Sep 27, 2005 2:28 am
Posts: 5969
Do you have this problem with all the files or just some?

What happens when you click the "play" icon and select the file you want to play? Do you get any error message?


Top
 Profile  
 
 Post subject: Re: Owned movies will not play
PostPosted: Sun Jan 14, 2018 1:53 pm 
Offline

Joined: Sun Jan 14, 2018 1:19 pm
Posts: 4
It appears to happen to all the files and nothing happens. There is no error message. Nothing.


Top
 Profile  
 
 Post subject: Re: Owned movies will not play
PostPosted: Sun Jan 14, 2018 2:18 pm 
Offline
User avatar

Joined: Tue Sep 27, 2005 2:28 am
Posts: 5969
I don't have my Mac with me. I'll make the test later today.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2018 phpBB Group