Cannot Launch
Page 1 of 1

Author:  aubreyapple [ Fri Apr 12, 2019 1:32 am ]
Post subject:  Cannot Launch

Running MacOS 10.13.6 ((17G6030) on MacPro5,1. Downloaded zip file from both your web site and thru MacUpdate. Files identical. Unzip the file to the .app. Attempt to launch and a dialog comes up: '"Collector Movie" is damaged and can't be opened. You should move it to the Trash.'

I have tried different unzip programs with the same result: Archive Utility and The Unarchiver.

Strange, I just got it to work by removing (xattr -c) the xattributes. (The only one was the apple quarantine). Perhaps it is still corrupted, but MacOS doesn't care?

Here is the quarantine info I removed: 0081;5cabba1a;Chrome;3331E26D-57F5-4F50-9E2A-A767660DA4A8

Author:  (cool) Hector [ Fri Apr 19, 2019 10:05 am ]
Post subject:  Re: Cannot Launch

Thank you very much for reporting this issue. Sorry I didn't reply earlier, there was a problem with my email and I've missed your message.

There was indeed a problem with the signature of the app, which I have replaced and it works now. Please download again. Sorry for the trouble.

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group