It is currently Sun Nov 18, 2018 11:19 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Remove from owned
PostPosted: Fri Feb 12, 2010 12:32 pm 
Offline

Joined: Fri Feb 12, 2010 12:28 pm
Posts: 4
Hello to all!

I am trying to remove an entry from my owned movies, but when I press 'remove from owned' and subsequently 'yes to remove' the program freezes.
The entry remains there. I cannot delete any movie.

Any help?

Thanks!


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 12, 2010 6:18 pm 
Offline
User avatar

Joined: Tue Sep 27, 2005 2:28 am
Posts: 6249
Hey dude ! :D

Sorry about your troubles. It looks like an indexing problem...

(I'm currently changing the indexing system, and those kind of problems won't happen again with the next version of the program)

Here's how to fix it:

1) click the help button and choose "locate my coollection file".

2) delete the "Tmp" folder you'll find there (you need to close the program before, otherwise deleting won't be allowed).

3) start Coollector again.


If that didn't fix the problem, please send me your coollection file so I can look at it.

Your coollection file is named "MyCoollection.cool" and is located in the same place as "Tmp".

And here's my email address: hector at coollector dot com.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Feb 14, 2010 10:41 pm 
Offline

Joined: Fri Feb 12, 2010 12:28 pm
Posts: 4
Thanks cool Hector!

Your suggestions worked perfectly.

Regards

The Dude

PS Great program! Keep it up!


Top
 Profile  
 
 Post subject:
PostPosted: Sun Feb 14, 2010 11:42 pm 
Offline
User avatar

Joined: Tue Sep 27, 2005 2:28 am
Posts: 6249
Thedude wrote:
Your suggestions worked perfectly.

Great !

Version 2.68 won't have indexing problems anymore.


Thedude wrote:
PS Great program! Keep it up!

Thank you very much !


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 29, 2010 11:59 am 
Offline

Joined: Fri Jan 11, 2008 7:46 am
Posts: 18
Hi Hector, I've got the latest version 2.71 and I'm still having this problem even after I delete the tmp folder.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 29, 2010 2:20 pm 
Offline
User avatar

Joined: Tue Sep 27, 2005 2:28 am
Posts: 6249
phillipb wrote:
Hi Hector, I've got the latest version 2.71 and I'm still having this problem even after I delete the tmp folder.

Please mail me your coollection file at his address:

hector at coollector dot com


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 30, 2010 1:36 am 
Offline

Joined: Fri Jan 11, 2008 7:46 am
Posts: 18
Done.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 30, 2010 6:47 am 
Offline
User avatar

Joined: Tue Sep 27, 2005 2:28 am
Posts: 6249
Indeed, your coollection file had a strange little corruption that I could easily fix (I've sent you the fixed file).

I still haven't determined how this corruption was generated, but I'll try to figure it out.

Thank you very much for reporting your problem !


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2018 phpBB Group