It is currently Mon Nov 19, 2018 3:08 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Was playing with my scroll wheel when:
PostPosted: Sat Feb 26, 2011 12:31 am 
Offline
User avatar

Joined: Thu Jan 06, 2011 2:29 am
Posts: 707
Location: Jamaica
First off, i'm sorry for bothering you so much today :P

Secondly.
Quote:
Was playing with my scroll wheel

Its not as childish as it sounds, its just that the scroll wheel on the Logitech G700 is so comfy. :D


After doing as you said and looking for 'ben 10' I was scrolling around a bit(or rather a lot) when this happened:
Attachment:
Untitled.jpg
Untitled.jpg [ 53.87 KiB | Viewed 1516 times ]

The black bg came up then coollector crashed.


Top
 Profile  
 
 Post subject: Re: Was playing with my scroll wheel when:
PostPosted: Sat Feb 26, 2011 12:34 am 
Offline
User avatar

Joined: Tue Sep 27, 2005 2:28 am
Posts: 6249
Yep, my cousin Stef already found this bug, and it will be fixed with the next update.

But anyway, thank you very much for reporting any bug you find !


Top
 Profile  
 
 Post subject: Re: Was playing with my scroll wheel when:
PostPosted: Tue Mar 01, 2011 12:45 pm 
Offline
User avatar

Joined: Tue Sep 27, 2005 2:28 am
Posts: 6249
Please replace your current Coollector.exe with this one:

http://www.coollector.com/Coollector.exe

and tell me if the bug is fixed.


Top
 Profile  
 
 Post subject: Re: Was playing with my scroll wheel when:
PostPosted: Tue Mar 01, 2011 10:02 pm 
Offline
User avatar

Joined: Thu Jan 06, 2011 2:29 am
Posts: 707
Location: Jamaica
OK, as soon as i get home


Top
 Profile  
 
 Post subject: Re: Was playing with my scroll wheel when:
PostPosted: Wed Mar 02, 2011 4:01 am 
Offline
User avatar

Joined: Thu Jan 06, 2011 2:29 am
Posts: 707
Location: Jamaica
Everything seems OK to me :)


Top
 Profile  
 
 Post subject: Re: Was playing with my scroll wheel when:
PostPosted: Wed Mar 02, 2011 11:04 am 
Offline
User avatar

Joined: Tue Sep 27, 2005 2:28 am
Posts: 6249
kakashi wrote:
Everything seems OK to me :)

Cool !


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2018 phpBB Group