It is currently Mon Nov 19, 2018 1:01 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: empty Scan report
PostPosted: Sat Feb 26, 2011 3:45 am 
Offline

Joined: Sat Feb 26, 2011 3:36 am
Posts: 19
HI,

first of all, thanks for the great application!

on every folder scan (both real and preview) I'll get only empty scan report file. the file itself is generated under .\tmp directory with zero size. user permissions are OK (tested on NTFS and FAT - SSD and flash). the real scan itself is working, there is 'just' no report.

running as portable, win7 x64 sp1 eng, UAC enabled (started as user as well as administrator, no difference).

Many thanks in advance!


EDIT: it seems that the problem could be Czech accented letters, such as ěščřžňů etc. If there is this letter (in the name of the file or folder) the report is empty.


Top
 Profile  
 
 Post subject: Re: empty Scan report
PostPosted: Sat Feb 26, 2011 11:53 am 
Offline
User avatar

Joined: Tue Sep 27, 2005 2:28 am
Posts: 6249
organiq wrote:
it seems that the problem could be Czech accented letters, such as ěščřžňů etc.

You're right. I've added one of those letters to a video file name, and I've ended up with an empty report too.

Thank you very much for reporting this bug, it will be fixed with the next update.


Top
 Profile  
 
 Post subject: Re: empty Scan report
PostPosted: Sat Feb 26, 2011 3:04 pm 
Offline

Joined: Sat Feb 26, 2011 3:36 am
Posts: 19
Looking forward.

many thanks for your work!


Top
 Profile  
 
 Post subject: Re: empty Scan report
PostPosted: Tue Mar 01, 2011 12:45 pm 
Offline
User avatar

Joined: Tue Sep 27, 2005 2:28 am
Posts: 6249
Please replace your current Coollector.exe with this one:

http://www.coollector.com/Coollector.exe

and tell me if the bug is fixed.


Top
 Profile  
 
 Post subject: Re: empty Scan report
PostPosted: Wed Mar 02, 2011 8:29 pm 
Offline

Joined: Sat Feb 26, 2011 3:36 am
Posts: 19
Dear Hector,

sorry for late answer, I was out of reach - and I noticed just today (showing this excellent application to friend of mine)

I've tried Your new version - PERFECT! everything is now OK - no letter is now problem, report is no longer empty.

Thanks very much - for this fix as well as generally for cool application!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2018 phpBB Group