It is currently Thu Nov 23, 2017 3:06 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Bug in version 3.19.9
PostPosted: Thu Dec 15, 2011 12:12 pm 
Offline

Joined: Wed Jul 27, 2011 7:31 pm
Posts: 7
After the programupdate,and when starting the program
Windows shuts it down "there is an error"

usefull information:
OS Win XP SP3
NAV

I hope that you can resolve this problem

TIA


Top
 Profile  
 
 Post subject: Re: Bug in version 3.19.9
PostPosted: Thu Dec 15, 2011 1:06 pm 
Offline
User avatar

Joined: Tue Sep 27, 2005 2:28 am
Posts: 5863
You get that message every time you launch the program ?

Have you tried to restart your computer ?

If that's the case, a file seems to be damaged (probably the movie database).

Please install the program again. Don't uninstall anything, just install.


Top
 Profile  
 
 Post subject: Re: Bug in version 3.19.9
PostPosted: Thu Dec 15, 2011 4:46 pm 
Offline

Joined: Wed Jul 27, 2011 7:31 pm
Posts: 7
I redownloaded the program file
after completion,I closed it
And finally,i restarted the computer



And everything is working fine now.
Thanks


Top
 Profile  
 
 Post subject: Re: Bug in version 3.19.9
PostPosted: Thu Dec 15, 2011 5:51 pm 
Offline
User avatar

Joined: Tue Sep 27, 2005 2:28 am
Posts: 5863
Urko wrote:
everything is working fine now

:V:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2017 phpBB Group